Log in Page Discussion History Go to the site toolbox

050808/DSA-1622

From BluWiki

DSA-1622 newsx -- Ejecución de código arbitrario

Fecha de reporte: 31 Jul 2008

Paquetes afectados: newsx

Más información: Ha sido descubierto que newsx. una utilidad para el intercambio de noticias NNTP, era afectada por un desbordamiento de buffer permitiendo a atacantes remotos ejecutar código arbitrario a través de artículos de noticia que contengan un gran número de lineas que comiencen con un período.

Para la distribución estable (etch), este problema ha sido arreglado en la versión 1.6-2etch1.

Para la distribución de pruebas (lenny) y la distribución inestable (sid), este problema ha sido arreglado en la versión 1.6-3.

Le recomendamos actualizar su paquete newsx.

Original (en inglés): http://lists.debian.org/debian-security-announce/2008/msg00207.html

Site Toolbox:

Personal tools
GNU Free Documentation License 1.2
This page was last modified on 31 July 2008, at 16:41.
Disclaimers - About BluWiki