Log in Page Discussion History Go to the site toolbox

050808/DSA-1624

From BluWiki

DSA-1624 libxslt -- ejecución de código arbitrario

Fecha de reporte: 31 Jul 2008

Paquetes afectados: libxslt

Más información: Chris Evans descubrió que un desbordamiento de buffer en las funciones RC4 de libexslt pudo permitir la ejecución de código arbitrario.

Para la distribución estable (etch), este problema ha sido arreglado en la versión 1.1.19-3.

Lara la distribución inestable (sid), este problema será arreglado pronto.

Le recomendamos actualizar sus paquetes libxslt.

Original (en inglés): http://lists.debian.org/debian-security-announce/2008/msg00209.html

Site Toolbox:

Personal tools
GNU Free Documentation License 1.2
This page was last modified on 31 July 2008, at 22:11.
Disclaimers - About BluWiki