Log in Page Discussion History Go to the site toolbox

050808/DSA-1626

From BluWiki

DSA-1626 httrack -- Ejecución de código arbitrario

Fecha de reporte: 31 Jul 2008

Paquetes afectados: httrack

Más información: Joan Calvet descubrió que httrack, una utilidad para crear copias locales completas de sitios web, es vulnerable a desbordamiento de buffer permitiendo, potencialmente, la ejecución de código arbitrariocuando le son pasadas URLs exsesivamente largas.

Para la distribución estable (etch), este problema ha sido arreglado en la versión 3.40.4-3.1+etch1.

Para la distribución de pruebas (lenny) y la distribución inestable (sid), este problema ha sido arreglado en la versión 3.42.3-1.

Le recomendamos actualizar su paquete httrack.

Original (en inglés): http://lists.debian.org/debian-security-announce/2008/msg00211.html

Site Toolbox:

Personal tools
GNU Free Documentation License 1.2
This page was last modified on 1 August 2008, at 10:30.
Disclaimers - About BluWiki